Plugin hau ez da probatu WordPressen azken 3 bertsio garrantzitsuenekin. Baliteke, jada, mantentze edo euskarririk ez izatea, eta, WordPressen bertsio berriagoekin erabiltzen denean, bateragarritasun arazoak izan ditzake.

001 Prime Strategy Translate Accelerator

Deskripzioa

This plugin makes the translation cache files, and shortens the execution time to display of your WordPress site.

Functions

  1. Make cache files of the translation to shorten reading time to display faster.
  2. In the environment in which APC is installed, you can use the cache function of APC, and your site will operate more faster.

Special Thanks

English Translation:Odyssey
Romanian Web Geeks

Pantaila-argazkiak

  • Option setting page.
  • Effects of this plulgin.

Instalazioa

  1. Upload the “001-prime-strategy-translate-accelerator” directory to the plugins directory.
  2. Give a permission of writing to the cache directory. The default setting of the cache directory is “001-prime-strategy-translate-accelerator/cache”.
  3. Go to the plugins setting page and activate “001 Prime Strategy Translate Accelerator”.
  4. Set the various options of the translation cache from the menu of “Translate Accelerator”.

Berrikuspenak

2017(e)ko urtarrilaren 23(a)
Hi. Can you please add apcu support to this plugin? Should be really easy as apc extension is not supported by php 7. Do you still support this plugin? Thanks.
Irakur itzazu 2 berrikuspen guztiak

Laguntzaileak eta Garatzaileak

“001 Prime Strategy Translate Accelerator” software librea da. Ondoko pertsonek egin dizkiote ekarpenak plugin honi.

Laguntzaileak

001 Prime Strategy Translate Accelerator 2 eskualde-ezarpenetara itzuli da. Eskerrik asko itzultzaileei beraien ekarpenengatik.

Itzul zaitez 001 Prime Strategy Translate Accelerator zure hizkuntzara.

Garapena interesatzen zaizu?

Araka ezazu kodea; begira ezazu SVN biltegia, edo harpidetu garapen erregistrora RSS-(r)en bidez.

Aldaketen loga

1.1.1

  • support for wp-content/languages/themes and plugins mo-files.

1.1.0

  • compatible to WordPress 4.1.1

1.0.9

  • compatible to WordPress 3.6
  • add Romanian language file.

1.0.8

  • compatible to WordPress 3.4

1.0.7

  • refine English Translation.

1.0.6

  • Fix: miss spelled variable.

1.0.3

  • Public release