Improving WooCommerce Accessibility

Deskripzioa

This plugin fixes accessibility issues in WooCommerce plugin templates. You need to have WooCommerce plugin installed.

If you are not using WooCommerce plugin, do not install and use this plugin either.

Specifically, fixes issue reported on GitHub with related pull request code.

Pantaila-argazkiak

  • No accessibility issues reported by accessibility evaluation tool for WooCommerce

Instalazioa

  1. Unzip the plugin download file and upload wc-a11y folder into the /wp-content/plugins/ directory.
  2. Activate the plugin through the “Plugins” menu in WordPress.
  3. Plugin has no options, works immediately after activation. The plugin requires WooCommerce plugin to be active.

MEG

It does not work?

The plugin requires WooCommerce plugin to be active. When both plugins are active, this plugin works quietly behind the scenes and fixes the accessibility HTML code issues within WooCommerce template files.

If a specific template file is overridden with your theme (or some other plugin), then this plugin won’t help and you need to fix the code in your theme.

Berrikuspenak

Ez dago berrikuspenik plugin honentzat.

Laguntzaileak eta Garatzaileak

“Improving WooCommerce Accessibility” software librea da. Ondoko pertsonek egin dizkiote ekarpenak plugin honi.

Laguntzaileak

Improving WooCommerce Accessibility 1 eskualde-ezarpenera itzuli da. Eskerrik asko itzultzaileei beraien ekarpenengatik.

Itzul zaitez Improving WooCommerce Accessibility zure hizkuntzara.

Garapena interesatzen zaizu?

Araka ezazu kodea; begira ezazu SVN biltegia, edo harpidetu garapen erregistrora RSS-(r)en bidez.

Aldaketen loga

Please see the changelog.md file for details.